애플에서 PDF취약점을 고친 iOS 4.3.4를 배포하기 시작했습니다.
그전 펌웨어인 4.3.3에서는 PDF취약점을 이용한 무선 탈옥 jailbreakme가 됬었는데, 이번 패치로 막혔네요.

지원기기는 아이팟/아이폰 3세대 이상기기들과 아이패드1,2입니다.
버라이즌 아이폰도 4.2.9와 같은 패치를 얻을 수 있습니다.

iPhone 에서 작성된 글입니다.

+ Recent posts